[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #53704] Segfault in Octave

From: Melvin Robinson
Subject: [Octave-bug-tracker] [bug #53704] Segfault in Octave
Date: Tue, 24 Apr 2018 20:11:23 -0400 (EDT)
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Follow-up Comment #12, bug #53704 (project octave):

I cleared out those relics of old Octave installations that you mentioned and
still get the segfault when exiting Octave.

I am building against Qt5 and ATLAS.  Here is my configure line:  ./configure
--with-qt=5 --with-lapack=-latlas --with-blas=-latlas.

I have never been able to successfully build against MKL, but am willing to
try it.  

My graphics drivers are the proprietary NVIDIA Linux drivers--version 390.48. 
I run CUDA 9.1 and CUDNN 7.1.

I connected to my machine with a VNC connection, so it was not actually on the
console, but I can get physically to the machine if you think it could help
narrow things down a bit.

I have used numerous X clients: Xming, VcXsrv on the Windows side, Fedora 21
from the Linux side and XQuartz on my Macs.  

The Octave machine runs Fedora 25.  These problems only arose recently and the
Qt5 libraries have not been updated due to the fact that Fedora 25 is long in
the tooth.  In fact, nothing from a system level has been updated...that is
sudo dnf update returns nothing.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]