[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #53841] Could not copy help collection to temp

From: Markus Mützel
Subject: [Octave-bug-tracker] [bug #53841] Could not copy help collection to temporary file. Cannot load sqlite database driver!
Date: Mon, 11 Feb 2019 13:41:30 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Follow-up Comment #29, bug #53841 (project octave):

I made a clean dist-build of Octave (hg id 7b9a5ab8350f) and build the
nsis-installer from scratch with MXE Octave hg id ddd66d48a646.
Unfortunately, I still see the same error message.

I also tried installing the 5.0.91 from alpha.gnu.org on a different Windows
10 PC. On that PC, I don't see the error message and the documentation shows
as expected.
On both systems, I am logged in as a user with administrative rights with UAC.
On both systems, I let the installer open Octave at the end of the
installation. At that point, and at every sub-sequent start, I received the
same message that the qhc file could not be changed on my home PC.

I then started Octave with "run as administrator" and the message did not
show. It also stopped displaying that message if I start Octave without
administrative rights now.

I made a copy of the .qhc file before and after the start as admin. I am
attaching both files in case that might help.

(file #46236, file #46237)

Additional Item Attachment:

File name: octave_interpreter_before.qhc  Size:32 KB

File name: octave_interpreter_after.qhc   Size:464 KB


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]