[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #55779] ordeig fails on 1x1 matrices

From: Rik
Subject: [Octave-bug-tracker] [bug #55779] ordeig fails on 1x1 matrices
Date: Tue, 26 Feb 2019 11:50:11 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; rv:11.0) like Gecko

Follow-up Comment #6, bug #55779 (project octave):

Indeed, that seems to be the way forward, although even that wasn't simple.

I tried

printenv | grep en_US

which returned


so I tried changing the LANGUAGE variable to en_US.utf8, en_US.UTF-8 but still
got this error

abort: decoding near 'Sébastien ': 'ascii' codec can't decode byte 0xc3 in
position 1: ordinal not in range(128)!

Eventually, I found using the LANG variable would work

setenv LANG en_US.utf8

You might need to pass that tip along to jwe or anyone else who has this


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]