[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #57199] [octave-forge] (optim) lsqnonlin in ve

From: anonymous
Subject: [Octave-bug-tracker] [bug #57199] [octave-forge] (optim) lsqnonlin in version 1.6.0 fails with Octave 6.0
Date: Mon, 11 Nov 2019 02:09:33 -0500 (EST)
User-agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Follow-up Comment #5, bug #57199 (project octave):

OP here, I tried a workaround because *I* actually need the Octave dev
version, but would also like a working optim package ... I installed optim
1.5.2 and everything works just as expected, just FYI. 
(I couldn't install optim 1.5.3 because during the installation I encountered
an unexpected error in error-helpers.cc which pointed to the variables 'cerr'
and 'errc' ... I also couldn't resolve this error in a timely manner so
instead I tried to downgrade the package even more. Which unexpectedly worked
out really well.)


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]