[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #57730] Segmentation fault attempting to insta

From: Allen Windhorn
Subject: [Octave-bug-tracker] [bug #57730] Segmentation fault attempting to install packages
Date: Tue, 4 Feb 2020 17:22:32 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.75 Safari/537.36

Follow-up Comment #16, bug #57730 (project octave):

[comment #15 comment #15:]
> Comment #10 appeared to be run from a COmmand Window rather than a bash
shell window which is why I mentioned about the paths.

I ran sh.exe from a command window, to show that even without Octave it gives
a segmentation fault.  Maybe it can't be run that way, but v4.4.1 can.

> Also do not run octave-gui.exe - use the supplied .vbs or .bat files -
otherwise the paths may not be correct and other variables may or may not be
set up. 
> The installer creates the shortcuts for you.

IIRC, the installer requires admin privileges.  If I had any shortcuts
initially, I have lost them.  I tried running octave.vbs, same segmentation

If I run cmdshell.bat in c:\Octave\Octave-4.4.1 and then ls, I get a directory
listing.  If I do the same in Octave-, I get a segmentation fault.


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]