[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cs-list error with MacOS [was: Octave-3.3.55 and Octave-3.3.90 on OS

From: Ben Abbott
Subject: Re: cs-list error with MacOS [was: Octave-3.3.55 and Octave-3.3.90 on OSX]
Date: Sun, 06 Mar 2011 11:33:21 -0500

On Mar 6, 2011, at 11:21 AM, Richard Campbell wrote:

> On Mar 6, 2011, at 11:12 AM, Ben Abbott wrote:
>> On Mar 6, 2011, at 10:26 AM, Richard Campbell wrote:
>>> Are you building 32 or 64 bit? It went away for me in 3.3.5x with 64 only
>>> Sent from my iPhone
>>> On Mar 6, 2011, at 10:14, Pantxo <address@hidden> wrote:
>>>> Thanks for the reply,
>>>> I will try to build 3.3.92 and see if it works for me.
>>>> Let me know if I can help making further tests.
>>>> Pantxo
>> He's building 32bit.
>> Any idea what the origin of the bug is?
>> Ben
> I don't. As I indicated earlier, it was gone by 3.3.92 for both 32 and 64 bit 
> builds (with -ff2c and blaswrap respectively), and was gone for 64-bit only 
> sometime earlier. He is satisfying dependencies with Fink, which I was not, 
> but that's clearly not the only problem since this keeps popping up.
> I haven't been able to build the Mercurial tree for some time (it hangs at 
> "Cloning into gnulib..." when I run autogen.sh) so without snapshots I won't 
> be able to verify that the problem still exists. I didn't experience it in 
> 3.4.0 though.
> Campbell

Regarding gnulib, you may have a proxy/firewall problem. Jarno helped me with 
pulling through my company's proxy server by using http access.


I have no problem building the developer's sources (32bit using Fink to satisfy 
dependencies). The only time I've seen this problem is when I tried a 
minimalistic build on a Mac with no Fink or MacPorts.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]