[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Minimum g++ version?

From: Mike Miller
Subject: Re: Minimum g++ version?
Date: Mon, 24 Nov 2014 11:26:49 -0500

On Sun, Nov 23, 2014 at 9:28 PM, Rik wrote:
> The configure.ac file is checking the g++ version twice which is
> unnecessary.  In one case, it issues a warning if the version <= 3.0 and in
> the other it issues a warning if version <= 3.5.  Which version should we 
> keep?

I am able to compile with gcc 4.1.2 on RHEL 5, although must use

I honestly think you would be hard-pressed to find someone trying to
use the latest Octave with a gcc older than 4. I think both version
checks and warnings should be scrapped.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]