[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-devel] Please test pan if you are able to prepare for the next

From: fredbezies
Subject: Re: [Pan-devel] Please test pan if you are able to prepare for the next release.
Date: Sun, 8 Jan 2012 15:12:24 +0100

2012/1/8 Heinrich Müller <address@hidden>
fredbezies posted on Sun, 08 Jan 2012 14:52:53 +0100:

> 2012/1/8 Heinrich Müller <address@hidden>
>> Thanks for any people willing to participate. Leave bugs at bugzilla or
>> here. Thanks again.
> Can gmime be downgraded to 2.4.xx ?
> Don't have gmime 2.6 on archlinux.
> checking pkg-config is at least version 0.16... yes checking for GLIB -
> version >= 2.17.6... yes (version 2.30.2)
> checking for GMIME... no configure: error: Package requirements
> (gmime-2.6 >= 2.5.5) were not met:
> No package 'gmime-2.6' found
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
> Alternatively, you may set the environment variables GMIME_CFLAGS and
> GMIME_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.

I would use gmime2.4, but they changed everything regarding crypto
support. But you're giving me an idea: I'll decouple the crypto stuff from
the rest of gmime so we can still build with 2.4 but if the version is
2.6 then the crypto stuff will be automatically built in.


I workaround this problem, creating a package for gmime 2.6 on AUR archlinux repository, waiting for gmime 2.6.x to be officially supported ;)

I'm glad I gave you an idea. The new icon set is great too ;)

Frederic Bezies

reply via email to

[Prev in Thread] Current Thread [Next in Thread]