[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] flight plan's block change through GCS buttons up

From: Alston Pike
Subject: Re: [Paparazzi-devel] flight plan's block change through GCS buttons update
Date: Fri, 10 Apr 2009 12:23:48 -0500

Make sure your ground modem isn't in API mode.

See this for some help:

Alston Pike
BSME 2009
The University of Alabama
(706) 594-2812

On Fri, Apr 10, 2009 at 9:18 AM, chris <address@hidden> wrote:
I tried everything in my book but still can't send anything from the GCS.
I tried different flight plans, different airframe files, ubuntu 8.04, Ubuntu 8.10,
Ubuntu 8.04 from within windows using Sun's virtualbox,
4 different Xbeepro modems and many more that i cannot remember but still no joy.
The Rx led on the ground base Xbee pro flickers indicating receive but the Tx led is always off
with not a sign of life although i press any button i can find in the GCS.
Remember that i tried 2 base Xbee modems and 2 different for airborne modems.
It looks like GCS does not send anything so the modem never sends anything also.
Any help or idea welcomed because i am at loss here.

Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]