[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Paparazzi-devel] no uplink with xbee pro version 2

From: Loïc Raffard
Subject: [Paparazzi-devel] no uplink with xbee pro version 2
Date: Fri, 01 May 2009 19:17:23 +0200
User-agent: Thunderbird (Windows/20080421)


We are a group of student from the Isae/Supaero in Toulouse and we are trying to fly a Twog equipped aircraft.

Our problem is that in using xBee Pro 2.4 gHz version 2 we only have a downlink but no uplink. Has anybody encountered something like that before? Our modems are configured using X-CTU and are set on 9600 bauds. For the ground modem we tried Xnet 2.5 coordinator AT and for the aircraft modem end device/ router AT with the same Pan ID and different node name, we also tried Zigbee coordinator At for the ground modem and End device At or Router AT but we always had a downlink but no uplink.

We also tried to put our old Radiotronix modem and this time it worked both uplink and downlink using the same .xml for paparazzi center.

In X-Ctu the modem with the coordinator is working when we use the Range Test but not the one in the aircraft.I don't know if it's normal.

Thank you very much

loïc Raffard

reply via email to

[Prev in Thread] Current Thread [Next in Thread]