paparazzi-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: [Paparazzi-devel] map error


From: Roman Nikitin
Subject: AW: [Paparazzi-devel] map error
Date: Sat, 12 Jun 2010 21:59:13 +0100

Felix, 

it is fine. But how could I set up my IR sensors if I cannot see PFD indicator? 
Or should I manage that my GPS works first, and then adjust the IRs? I can┬┤t 
believe that there is nowhere step-by-step explanation in which order systems 
should be connected to the main autopilot board and adjusted. Wiki is good, but 
it would be much better to make a structure there. For example: STEP1, STEP2 
and so on. 

So I have TWOG v1. Now I have my modems working, after that as I see, I should 
get GPS (LEA-5H in my case) working, then IR sensors, after servos and finally 
communication through controller (incl. 3 modes, manual, autopilot and "go 
home"). Is this order to do things fine? If I make some logical mistake, please 
let me know. 

Regards,

Roman


-----Urspr├╝ngliche Nachricht-----
Von: address@hidden [mailto:address@hidden Im Auftrag von Felix Ruess
Gesendet: Samstag, 12. Juni 2010 20:58
An: address@hidden
Betreff: Re: [Paparazzi-devel] map error

Hi Roman,

before you can use the GCS you need an aircraft that is actually
sending data (simulated or real). Otherwise the GCS will stay empty.
You get the georef error because the location is not initialized since
no aircraft are present.

Cheers, Felix





reply via email to

[Prev in Thread] Current Thread [Next in Thread]