paparazzi-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: [Paparazzi-devel] execution


From: Roman Nikitin
Subject: AW: [Paparazzi-devel] execution
Date: Mon, 14 Jun 2010 16:11:11 +0100

Felix,

> which session did you start? Flight or Simulation? For a flight session you 
> will need an actual autopilot that is sending data to the
ground station.

I started flight session. I wanted just to prove if my TWOG v1 send some data 
to the ground station and backwards. And the question is if it works or not? 

Lights on the modem: RSSI are all green, PWR is ok, Data OUT is blinking, but 
data In does not blink and do not lighting at all. On my TWOG I see a red light 
while the GCS is running in flight session. Can you something unusual? 

Sorry for stupid questions.

Regards,

Roman


Extension       82970
Direct Line     +44 (0) 117 3282970 begin_of_the_skype_highlighting             
 +44 (0) 117 3282970      end_of_the_skype_highlighting
Fax     +44 (0) 117 3

-----Urspr√ľngliche Nachricht-----
Von: address@hidden [mailto:address@hidden Im Auftrag von Felix Ruess
Gesendet: Montag, 14. Juni 2010 15:32
An: address@hidden
Betreff: Re: [Paparazzi-devel] execution

Hi Roman,

which session did you start? Flight or Simulation? For a flight
session you will need an actual autopilot that is sending data to the
ground station.
As I already said it will stay black as long as there is no aircraft
information received by the gcs. If you just want to check the gcs
out, compile the sim target for MJ5 and then start the simulation
session. Then you can play around with it.

You don't need a working GPS setup to look at your IR data (which will
be erroneous indoors). But you need a working XBee (or serial cable
setup) to transmit the data to the ground control station.

Cheers, Felix

On Mon, Jun 14, 2010 at 4:22 PM, Roman Nikitin <address@hidden> wrote:
>
>
> Hi guys,
>
>
>
> After my OSs have stricken I have not done any progress in paparazzi issue.
> But now Win7 Prof and Ubuntu 9.10 are running wonderful together on one
> laptop and I continue the work from the step I finished on.
>
>
>
> I started the session with MJ5 A/C, Airframe microjet5.xml, Flight plan
> basic.xml, Settings basic.xml, Radio cockpitMM.xml and Telemetry
> default.xml.
>
> After execution Data Link, Server and GCS are running, but there are no 2d
> map (just a black screen), no strips, no notebook and no console pictures
> and messages in the running GCS window.
>
>
>
> It looks wrong for me. Or I am wrong?!? I am a little bit confused on this
> step. Could I start to manage my u-blox LEA 5H and IR sensors ignoring that
> what I described above?
>
>
>
> Regards,
>
>
>
> Roman
>
>
>
> Bristol Institute of Technology
>
> University of the West of England
>
> Aerospace Systems Engineering
>
> email: address@hidden
>
> Mob.: +44 (0) 7760806643
>
>
>
> _______________________________________________
> Paparazzi-devel mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/paparazzi-devel
>
>

_______________________________________________
Paparazzi-devel mailing list
address@hidden
http://lists.nongnu.org/mailman/listinfo/paparazzi-devel




reply via email to

[Prev in Thread] Current Thread [Next in Thread]