[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Re: trouble getting started...

From: Martin Mueller
Subject: Re: [Paparazzi-devel] Re: trouble getting started...
Date: Wed, 19 Jan 2011 08:35:08 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101208 Thunderbird/3.1.7

Hi James,

On 19.01.2011 05:49, James Spezeski wrote:
Thanks for the link.  I tried that a couple days ago and I just tried
reinstalling it right now, but I still have the same problem... none of
the computers or OSes recognize that anything is in the USB port.

What does the flashing LED on the TWOG mean?  It seems like the only two
possibilities that haven't ruled out yet are a damaged/defective TWOG or
a bad USB-Picoblade adapter.

the USB bootloader does not turn on LEDs. So it is likely that it did not get started. The bootloader gets activated by the 5V USB supply voltage on the Vbus pin. Maybe you can check that.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]