[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Re: trouble getting started...

From: Thomas Wuensche
Subject: Re: [Paparazzi-devel] Re: trouble getting started...
Date: Wed, 19 Jan 2011 09:33:57 +0100
User-agent: Mozilla-Thunderbird (X11/20100328)

This reminds me of another possible problem. Until the (bus powered)
USB device is registered and has registered a high current consumption
demand, it may draw only 100mA from the host. While most mainboards
seem not to check that, some do and disconnect a device with higher
current consumption. Also the rush-in current when switching on the
device is limited, for this reason the USB spec allows only for 10uF
input capacitor.

But on the other hand I think an autopilot with USB converter should
not exceed the 100mA. Maybe worth to check for the capacitors. What
happens if you connect the converter without the autopilot connected?
Did you see the converter registered in the message log?

Regards, Thomas

Martin Mueller wrote:
> Hi James,
> On 19.01.2011 05:49, James Spezeski wrote:
>> Thanks for the link.  I tried that a couple days ago and I just tried
>> reinstalling it right now, but I still have the same problem... none of
>> the computers or OSes recognize that anything is in the USB port.
>> What does the flashing LED on the TWOG mean?  It seems like the only two
>> possibilities that haven't ruled out yet are a damaged/defective TWOG or
>> a bad USB-Picoblade adapter.
> the USB bootloader does not turn on LEDs. So it is likely that it did
> not get started. The bootloader gets activated by the 5V USB supply
> voltage on the Vbus pin. Maybe you can check that.
> Martin
> _______________________________________________
> Paparazzi-devel mailing list
> address@hidden
> -- --
EMS Dr. Thomas Wuensche e.K.
Sonnenhang 3
85304 Ilmmuenster
HRA Neuburg a.d. Donau, HR-Nr. 70.106
Phone: +49-8441-490260
Fax  : +49-8441-81860

reply via email to

[Prev in Thread] Current Thread [Next in Thread]