[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Install Paparazzi in a PowerBook G4 with Ubuntu 12

From: Felix Ruess
Subject: Re: [Paparazzi-devel] Install Paparazzi in a PowerBook G4 with Ubuntu 12.04
Date: Sun, 14 Oct 2012 23:11:28 +0200

Hi Federico,

I CC'ed the mailing list as it is preferred to ask questions like this there so others can contribute and learn from it as well :-)

Binary packages for Ubuntu (and Debian) are only available for i386 and amd64 architectures and not for powerpc.
Launchpad (where the Ubuntu binary packages are built) only provides those two major ones.

If you really want to install it on your Powerbook, you have to build the needed software and toolchain yourself.
You have several options here:
* Build the debian packages yourself directly from
* Get the source packages from and build them
* You can have a look at, although I would recommend summon-arm-toolchain instead of the script for the toolchain

Cheers, Felix

On Thu, Oct 11, 2012 at 4:50 AM, Federico Arenas <address@hidden> wrote:
Dear Felix

My name is Federico Arenas, I am working in the UAV develop and I was brought the paparazzi TWOG, Im working in a Intel base computer but now I try to use a Powerbook

I cant install the paparazzi system, I made this:

I agree this in the sources.list:

deb precise main
deb-src precise main

I ran the sudo apt-get update

more later I ran

sudo apt-get install paparazzi-dev paparazzi-arm-multilib

and the process sen me this message

Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package paparazzi-arm-multilib is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'paparazzi-arm-multilib' has no installation candidate

Please can you say me how I can install the paparazzi software


Federico Arenas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]