[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Navigation routines as modules and cleanup

From: Loic Drumettaz
Subject: Re: [Paparazzi-devel] Navigation routines as modules and cleanup
Date: Sat, 9 Nov 2013 11:11:21 +0100

"init" sounds good but isn't consistent with other init functions in the code.
"start" and "run" are fine,
other names are possible, we could add "compute" and "execute" to the list?
The most important is to have some examples.

Le 9 nov. 2013 04:38, "alonso acuña" <address@hidden> a écrit :
I think "setup" , "config" or "prepare" could work.

On Fri, Nov 8, 2013 at 4:02 AM, Chris Gough <address@hidden> wrote:

> We are still not sure what the best name for the start function is, feedback would be appreciated.

What about "load"?

Chris Gough
Paparazzi-devel mailing list

Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]