[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Word too long ??

From: yacob sen
Subject: Re: Word too long ??
Date: Fri, 9 Mar 2012 02:36:19 -0800 (PST)

Dear Ole

Thank you for your reply. It is indeed weird. I perhaps have to downgrade my ubuntu from 11.10 to 10.10 for my  Gnu parallel to work. I'm using the latest version of GNU parallel. But still get the same result.

Computers / CPU cores / Max jobs to run
1:local / 4 / 4

Computer:jobs running/jobs completed/%of started jobs/Average seconds to complete
Word too long.
then it stops.

Kind regards

--- On Fri, 9/3/12, Ole Tange <> wrote:

From: Ole Tange <>
Subject: Re: Word too long ??
To: "yacob sen" <>
Date: Friday, 9 March, 2012, 10:37

On Tue, Mar 6, 2012 at 11:15 PM, yacob sen <> wrote:
> I was trying to run a GNU parallel script that was run on my Ubuntu 10.10
> version with no problems. Today I upgrade my linux OS  to Ubuntu version
> 11.04 and tried to run the same GNU parallel script but I received the error
> message as:
> "Computer:jobs running/jobs completed/%of started jobs/Average seconds to
> complete
> Word too long."
> Why is this "word too long comes from" ?

Yeah that is weird. I cannot reproduce the error.

Report bugs to <> or

Your bug report should always include:

* The output of parallel --version. If you are not running the latest
released version you should specify why you believe the problem is not
fixed in that version.

* A complete example that others can run that shows the problem. A
combination of seq, cat, echo, and sleep can reproduce most errors. If
you example requires large files, see if you can use make them by
something like seq 1000000>file.

If you suspect the error is dependent on your distribution, please see
if you can reproduce the error on one of these distibutions:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]