parallel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug report


From: Hubert Kowalski
Subject: Re: Bug report
Date: Wed, 28 Nov 2018 12:43:57 +0100 (CET)

always try newest version. 20141022 is 4 years old!

Dnia 28 listopad 2018 o 01:07 Jonathan Franklin <address@hidden> napisał(a):

Hello,
 
   I have used your code for a while now without any issues, but all of a sudden it has started throwing an error message at me.  I am writing as directed in the error message itself.

   Even just running one of the examples in the man document produces the same error:

 
parallel: This should not happen. You have found a bug.
Please contact < address@hidden> and include:
* The version number: 20141022
* The bugid: pidtable format: 2009 1971 

* The command line being run
* The files being read (put the files on a webserver if they are big)

If you get the error on smaller/fewer files, please include those instead.


In this case I put a pile of .png files into a directory and then from within that directory ran:

>> find . -name '*.png' | parallel gzip --best

I recognize that this is an older version of parallel, but it is the one that comes with Ubuntu 16.04 and it has worked FINE up until I tried it today.  The last time I ran it was about 2 weeks ago and it worked fine then.   I have done standard security updates of my linux box since then, but no major upgrades or any other software installations since then.   

Thank you kindly for your help with this issue,

        -- Jonathan

 
reply via email to

[Prev in Thread] Current Thread [Next in Thread]