[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New bug

From: edowning3
Subject: Re: New bug
Date: Fri, 29 May 2020 21:20:33 +0000

I have not tried a newer version yet, but I will.

This version (20161222) is what comes with Debian buster ( I suppose I was just assuming that Debian had the most up-to-date version of parallel (or at least close enough).

Obviously I was wrong after examining

~ Evan

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Friday, May 29, 2020 5:02 PM, Hubert Kowalski <> wrote:

your version number is ANCIENT. have you tried with newesr and see if bug's still there?
> Dnia 29 maj 2020 o 19:55 napisał(a): > > > Hello, > > I've discovered a potential bug with parallel. > > Details: > * The version number: 20161222 > > * The bugid: Less than 1 byte free > > * The command line being run: $ time parallel --memfree 50G --retries 10 -a commands.txt 2> parallel_stderr.txt > parallel_stdout.txt > > * The specific commands in "commands.txt" are calls to a Python 3 script which uses the SHAP library to explain Keras deep learning models. > > * The files being read (put the files on a webserver if they are big) > > * Unfortunately I cannot release the data files or code as they're for a private project I'm working on. If need-be, I can try to replicate this error using SHAP on an open dataset using a toy Python 3 script I can release. > > Please let me know what you think. > > Cheers, > Evan >

reply via email to

[Prev in Thread] Current Thread [Next in Thread]