phpcompta-support
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpcompta-support] Re: Problem setting up / Problème durant la mise en


From: Dany De Bontridder
Subject: [Phpcompta-support] Re: Problem setting up / Problème durant la mise en place
Date: Tue, 10 Feb 2004 09:52:49 +0100

[ISO-8859-1] Boris Herbini�re-S�ve writes:
Bonjour, J'ai quelques soucis pour la mise en place de phpcompta en démo pour nos comptables.
Désolé, ce WE j'ai constaté qu'il y avait qq soucis mais tout est corrigé

Le problème intervient quand j'essaye de me connecter. Je suppose que le nom d'utilisateur/mot de passe par défaut est webcompta/webcompta. Une fois loggué, je n'obtiens qu'une page blanche avec 2 liens : Préférences et Logout. Dès que j'essaye de cliquer sur 'Préférences', j'ai un message d'erreur : 'Invalid username or password'.
C'est normal, si vous utilisez la dernière version 0.9.2 (il y a 3 patchs) l'user/mot de passe est phpcompta. WebCompta n'existe plus, j'ai du changé de nom. Regardez dans la FAQ (posté sur Mailing List), il y a d'autres indications qui vous seront utiles http://mail.gnu.org/archive/html/phpcompta-contrib/2004-02/index.html

J'ai vérifié et re-vérifié les paramètres indispensables dans php.ini, mais tout semble en ordre. C'est un problème avec ma configuration, ou vous avez déj eu ce genre de soucis ?
Ben je ne sais pas quelle version, vous avez utilisé, évitez celle du CVS qui instable. Voil j'espère que cela ira mieux. Bien vous, D.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]