[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [ 101027 ] Multiple problems

From: nobody
Subject: [Phpgroupware-tracker] [ 101027 ] Multiple problems
Date: Fri, 14 Feb 2003 20:16:42 -0500

Support Request #101027, was updated on 2002-Jun-27 03:45
You can respond by visiting:

Category: None
Status: Closed
Priority: 5
Summary: Multiple problems

By: skwashd
Date: 2003-Feb-15 12:16
Logged In: YES 
Browser: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

This support request has been closed.  The support manager does
not provide the features that are required to properly manage bug
reports. This section of savannah is only used for feature
requests and questions.

If the issue outlined below is still a problem please report it
on our bug tracker at

Please read before submitting the
bug report and provide all information required.

Thanks for your feedback and interest in the project.



By: nemethe
Date: 2002-Jun-27 03:45
Logged In: YES 
Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020626

I'm using CVS version.  After install everything seemed
to be ok.  I'm updating the software regularly from CVS.

First problem noticed was being unable to choose a
language other than the default.  If I do so, every
text becomes a star after it and nothing else changes.

A few weeks ago a short warning appeared on every page
saying "You are required to change your password during
your first login" but it does not disappear even after
following the directions.

Now admin user's password is not accepted.  I tried to
copy my working password to admin in the sql database.

And finaly the phpgroupware/setup/ page does not work.
Instead it says:

Template Error: loadfile: B_single_domain is not a
valid handle.
Fatal error: Call to a member function on a non-object
on line 484

Of course it was working when first installed.

I don't know if this behaviour should be reported as a
bug, or I have something terribly misconfigured.

I even tried to upgrade my PHP to the latest.

Thanks in advance.

You can respond by visiting:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]