[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [Bug #3241] Delete/Edit/Add Custom Fields with A

From: nobody
Subject: [Phpgroupware-tracker] [Bug #3241] Delete/Edit/Add Custom Fields with Apostrophes
Date: Wed, 16 Apr 2003 14:44:54 -0400

=================== BUG #3241: FULL BUG SNAPSHOT ===================

Submitted by: builttospill            Project: phpGroupWare                 
Submitted on: Wed 04/16/2003 at 18:44
Category:  addressbook                Bug Group: release        
Severity:  5 - Major                  Priority:  High                       
Resolution:  None                     Assigned to:  None                    
Status:  Open                         Component Version:  None              
Platform Version:  Linux - RedHat     Reproducibility:  Every Time          

Summary:  Delete/Edit/Add Custom Fields with Apostrophes

Original Submission:  In the Known Issues section, bug #2071 indicates that 
there is a problem editing/deleting custom fields in the addressbook with 
special characters like #, ?, &. My specific issue occurs after I add a custom 
field with an apostrophe (i.e. Scanners Req'd) produces the output (Scanners 
Req\\\'d). I tried this with several other fields that contain apostrophes and 
got the same result. When trying to edit/delete the messed up fields, the 
program kicks you out to the login screen. So I tried the fix for this problem 
(updating cvs) and followed the exact instructions laid out, and all of the 
modules were updated. I then went back into the program and tried to first 
delete the fields and this time it seemed to be working (i.e. it took me to the 
"Are you sure you want to delete this field" prompt). I clicked YES but the 
field cannot be deleted. I tried editing the field as well and when I did that, 
the Field Name section is blank. Tried to add another field with an apostrophe 
and it still produces the 3 backslashes "\\\".
I can get over not using apostrophes in my custom fields, but I need to be able 
to delete these fields that are messed up.
Here is my current version list of php, apache, OS, CVS, and MySQL:
OS: Redhat 8.0
PHP: php-4.2.2-8.0.7
Apache: httpd-2.0.40-11.3
MySQL: mysql-3.23.54a-4 using php-mysql-4.2.2-8.0.7
CVS: cvs-1.11.5-cvshome.8x.1

No Followups Have Been Posted

CC list is empty

No files currently attached

For detailed info, follow this link:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]