[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [Bug #2740] Errors when uploading files

From: nobody
Subject: [Phpgroupware-tracker] [Bug #2740] Errors when uploading files
Date: Thu, 01 May 2003 03:27:05 -0400

=================== BUG #2740: LATEST MODIFICATIONS ==================

Changes by: Ralf Becker <address@hidden>
Date: Thu 05/01/2003 at 09:27 (Europe/Berlin)

            What     | Removed                   | Added
          Resolution | None                      | Fixed
         Assigned to | sim                       | sigurdne
              Status | Open                      | Closed

------------------ Additional Follow-up Comments ----------------------------
It's fixed in the upcomeing .16 release.

=================== BUG #2740: FULL BUG SNAPSHOT ===================

Submitted by: hmesker                 Project: phpGroupWare                 
Submitted on: Fri 03/07/2003 at 09:59
Category:  infolog                    Bug Group: release        
Severity:  5 - Major                  Priority:  Normal                     
Resolution:  Fixed                    Assigned to:  sigurdne                
Status:  Closed                       Component Version:  None              
Platform Version:  Windows            Reproducibility:  Every Time          

Summary:  Errors when uploading files

Original Submission:  When I upload files in the infolog section, I get the 
following errors:

Warning: filesize() [function.filesize]: Stat failed for 
//:\WINDOWS\TEMP\phpC1.tmp (errno=2 - No such file or directory) in c:\program 
files\apache group\apache\htdocs\phpgroupware\infolog\inc\ on 
line 2475

Warning: Cannot modify header information - headers already sent by (output 
started at c:\program files\apache 
group\apache\htdocs\phpgroupware\infolog\inc\ in 
c:\program files\apache 
group\apache\htdocs\phpgroupware\infolog\inc\ on line 796

But the files are uploaded properly, afterwards they do appear fine in the 
message in the infolog they are connected with. I have tried changing the 
upload_tmp_dir option in php.ini, but that doesn't help.

Best wishes,


Follow-up Comments

Date: Thu 05/01/2003 at 09:27       By: ralfbecker
It's fixed in the upcomeing .16 release.

Date: Wed 04/02/2003 at 13:18       By: skwashd
I have reassigned this one to the maintainer of our vfs classes, hopefully he 
can work out what is going on :)


Date: Tue 04/01/2003 at 18:23       By: cw
i've tested this on my win32 install in filemanager, I get the same error.  The 
VFS class is difinatly doing something odd with the temp dir, but filemanager 
is so hard to debug  can't tell what.

Date: Mon 03/31/2003 at 16:42       By: cw
oh! and does phpWebHosting/filemanager work?

Date: Mon 03/31/2003 at 16:41       By: cw
"//:\WINDOWS\TEMP\phpC1.tmp"? what happened to the "C"?  Check the tmp file 
path in setup as well as the file upload section of your php.ini.

Date: Fri 03/21/2003 at 23:34       By: skwashd
Have you set the temp path properly in setup->setup/config->manage install ??

CC list is empty

No files currently attached

For detailed info, follow this link:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]