[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [bug #3811] Email Configuration Problem

From: nobody
Subject: [Phpgroupware-tracker] [bug #3811] Email Configuration Problem
Date: Thu, 26 Jun 2003 22:47:51 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030428

=================== BUG #3811: LATEST MODIFICATIONS ==================

Changes by: Chris Weiss <address@hidden>
Date: Thu 06/26/2003 at 21:47 (America/Chicago)

------------------ Additional Follow-up Comments ----------------------------
Did the suggestion below solve the problem?

=================== BUG #3811: FULL BUG SNAPSHOT ===================

Submitted by: lazijunkie              Project: phpGroupWare                 
Submitted on: Thu 05/29/2003 at 17:44
Category:  email                      Bug Group: release        
Severity:  5 - Major                  Priority:  Normal                     
Resolution:  None                     Assigned to:  angles                  
Status:  Open                         Component Version:  TGZ               
Platform Version:  Linux - RedHat     Reproducibility:  Every Time          

Summary:  Email Configuration Problem

Original Submission:  It showes the default .folders in the users directory, 
how can i stop that from happening

and i get this on every login
Warning: Couldn't open stream {}INBOX in 
/var/www/html/phpgroupware/email/inc/ on line 214

Follow-up Comments

Date: Thu 06/26/2003 at 21:47       By: cw
Did the suggestion below solve the problem?

Date: Mon 06/09/2003 at 17:07       By: angles
Sounds like UWash IMAP server.
This problem is specific to the UWash server.

1. AngleMail does not use the "Subscribe" thing because average users do not 
understand "Subscribe" and they never had to do it when using OutKrook.
2. AngleMail is typically used on a box dedicated to being a phpGroupWare 
server. This usually means only actual Folders are in the folder list returned 
by the UWash server, but the core issue is as follows ...
3. On UWash IMAP servers, the "folders" are really "files", so UWash returns 
the files in the users mail directory as the folder list, (other IMAP servers 
do not do this) however ...
4. Other email apps require the user to Subscribe to folders, in which case 
UWash does not show ALL files but only those "Subscribed" to, BUT ...
5. UWash NAMESPACE is usually hardcoded at compile time, but if the UWash 
server was told the namespace was "~/mail" and AngleMail was told the NAMESPACE 
("MailFolder" in the user's preferences) was "~/mail", and the user never puts 
any other files in "~/mail" then this problem described in this bug report does 
not occur.
6. The configuration of UWash to avoid this problem perhaps requires a FAQ 
item, it is hard to configure it and the admin usually has better things to do.

Date: Mon 06/09/2003 at 16:30       By: skwashd
What imap server are you using, uw, courier, cyrus, something else?

Date: Mon 06/09/2003 at 10:11       By: lazijunkie
not sue what you mean exactly by mailserver
but i have tried pop/imap/popS/imapS all of them, still get the same result and 
using angel mail version
and i have tried using all the different Imap/Types

hope that that answers your question

Date: Sat 06/07/2003 at 21:02       By: skwashd
what mail server?

Date: Sat 06/07/2003 at 20:46       By: lazijunkie
No Error Message
RedHat 9.0
Apache Version 2.0.45 
PHP version, 4.3.1
phpGroupware version 0.9.14, 

when i am using the anglemail, i tried the both the -1.2-dev1-04  and the 1.1 
pre 9.03

the problem is in the folder list for the pull down to display the folders, i 
see a listing of all the files in the directory along with the .files as well, 
i tried different solutions within in the databases, but none of them worked 
for me, not sure what else i can do to try to fix it, i have reinstalled and 

Date: Sat 05/31/2003 at 17:17       By: skwashd
You have not provided enough information for us to diagnose this
problem.  See for a list information
that we require in a bug report.

CC list is empty

No files currently attached

For detailed info, follow this link:

  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]