phpgroupware-tracker
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [bugs #8259] Can't install wiki application


From: CÚdric Delfosse
Subject: [Phpgroupware-tracker] [bugs #8259] Can't install wiki application
Date: Tue, 23 Mar 2004 04:34:57 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Epiphany/1.0.6

This mail is an automated notification from the bugs tracker
 of the project: phpGroupWare.




/**************************************************************************/
[bugs #8259] Full Item Snapshot:

URL: <http://savannah.nongnu.org/bugs/?func=detailitem&item_id=8259>
Project: phpGroupWare
Submitted by: C├ędric Delfosse
On: Tue 03/23/04 at 09:34

Category:  wiki
Item Group:  0.9.16.000 release
Severity:  5 - Average
Priority:  7 - High
Resolution:  None
Assigned to:  None
Status:  Open
Component Version:  BZIP2
Platform Version:  GNU/Linux - Debian
Reproducibility:  Every Time


Summary:  Can't install wiki application

Original Submission:  PHP versions:
ii  php4           4.3.3-4        A server-side, HTML-embedded scripting langu
ii  php4-cgi       4.3.3-4        A server-side, HTML-embedded scripting langu
ii  php4-imap      4.3.3-4        IMAP module for php4
ii  php4-mysql     4.3.3-4        MySQL module for php4

Apache:
ii  apache         1.3.29.0.1-5   Versatile, high-performance HTTP server

MySQL:
ii  mysql-client   3.23.49-8.2    mysql database client binaries
ii  mysql-common   3.23.49-8.2    mysql database common files (e.g. /etc/mysql
ii  mysql-server   3.23.49-8.2    mysql database server binaries

When I try to install the wiki:

Database error: Invalid SQL: INSERT INTO phpgw_wiki_pages 
(title,version,time,supercede,username,author,body,comment) VALUES 
('phpGroupWare',1,1080034133,1080034133,'setup','localhost','Welcome to 
'''Wiki''' - the phpGroupWare Version of '''WikkiTikkiTavi'''. Wikis are a 
revolutionary new form of collaboration and online community. 
'''phpGroupWare''' is the groupware suite you are useing right now. For further 
information see http://www.phpgroupware.org','')
MySQL Error: 1064 (You have an error in your SQL syntax near 'Wiki''' - the 
phpGroupWare Version of '''WikkiTikkiTavi'''. Wikis are a re' at line 1)












For detailed info, follow this link:
<http://savannah.nongnu.org/bugs/?func=detailitem&item_id=8259>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]