phpgroupware-tracker
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-tracker] [bugs #8369] "&" (ampercent) character is not all


From: Franšois
Subject: [Phpgroupware-tracker] [bugs #8369] "&" (ampercent) character is not allowed in URL
Date: Tue, 30 Mar 2004 06:43:17 -0500
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This mail is an automated notification from the bugs tracker
 of the project: phpGroupWare.




/**************************************************************************/
[bugs #8369] Full Item Snapshot:

URL: <http://savannah.gnu.org/bugs/?func=detailitem&item_id=8369>
Project: phpGroupWare
Submitted by: Fran├žois
On: Tue 03/30/04 at 11:43

Category:  bookmarks
Item Group:  0.9.16.000 release
Severity:  5 - Average
Priority:  5 - Normal
Resolution:  None
Assigned to:  None
Status:  Open
Component Version:  CVS
Platform Version:  GNU/Linux - Debian
Reproducibility:  Every Time


Summary:  "&" (ampercent) character is not allowed in URL

Original Submission:  If an URL contains an ampercent "&" character in it (i.e. 
contains arguments), the clickable address will contain "&amp" instead.

Apache 1.3.29
PHP 4.3.3
register_globals=off











For detailed info, follow this link:
<http://savannah.gnu.org/bugs/?func=detailitem&item_id=8369>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]