[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH 1/2] pickles: Add new pickle `unittest.pk`

From: Jose E. Marchesi
Subject: Re: [PATCH 1/2] pickles: Add new pickle `unittest.pk`
Date: Tue, 08 Dec 2020 10:11:06 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

>> This patch lacks the documentation for `unittest.pk`.
>> I'd be very glad if you help with writing the documentation :)
> What do you think about using utest as the canonical name for this?
> i.e. utest.pk, utest_run, utest_run_exit, UTest, UTest_Fn, etc.

Or better, pktest.  This infrastructure is not limited to implement unit

reply via email to

[Prev in Thread] Current Thread [Next in Thread]