[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] pkl: Re-implement `strace` instruction

From: Mohammad-Reza Nabipoor
Subject: Re: [PATCH] pkl: Re-implement `strace` instruction
Date: Thu, 2 Dec 2021 19:58:28 +0330

Hi, Jose.

On Wed, Dec 01, 2021 at 09:58:47PM +0100, Jose E. Marchesi wrote:
> `canary' is supposed to be always set to a meaningful height when strace
> is used.  So it would be better to use an assert.  No need for a 1024
> default.
> Instead of `num_elems_max' I would prefer to use a clearer name, like,
> num_elems_in_stack.
> OK otherwise, for both master and poke-1.

Fixed ans pushed both to master and poke-1.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]