[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: building on cygwin

From: Ben Pfaff
Subject: Re: building on cygwin
Date: Tue, 15 Apr 2008 10:19:09 -0700
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1 (gnu/linux)

unknown-1 <address@hidden> writes:

>          =============
>          configure: error: The following required prerequisites are not
>     installed.
>          You must install them before PSPP cab be built:
>                  gtk+ 2.0 v2.12.0 or later (or use --without-gui)
>                  libglade 2.0 (or use --withput-gui)
>          ==============
>          As far as I understand I have GTK+ 1.2.10-2 which is too old and
>     libglade2
>          2.5.1-1 which should be new enough if libglade=libglade2.

There is an omission in the message for libglade.  It should say
that libglade version 2.6.0 or later is required.  I've checked
in an update that fixes the message.
Ben Pfaff

reply via email to

[Prev in Thread] Current Thread [Next in Thread]