[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Duplicate variable / underscore problem

From: John Darrington
Subject: Re: Duplicate variable / underscore problem
Date: Sun, 21 Apr 2013 20:11:33 +0200
User-agent: Mutt/1.5.20 (2009-06-14)

Does the same problem occur with 0.7.10 ?

If it does, please submit a bug report and include one
of the files which provokes this problem.



On Sun, Apr 21, 2013 at 10:59:24AM -0700, Ian Stephen wrote:
     Using PSPP & PSPPIRE 0.7.9 on Ubuntu 12.04
     I am trying to open SPSS (.sav) files and get essentially the
     same error with every .sav file.  The .sav files are all from the
     same web application.  These files do open in SPSS.  With PSPP I
     'error: path/filename.sav near offset 0xnnnnnn: Duplicate
     variable name P#Q1_10.'
     The offset changes and the digit represented here by '#' changes,
     but otherwise the error is the same for each file I try to open.
     I tried with 'R' and got basically the same error.  The developer
     of the application I get the .sav files from thinks that PSPP has
     some problem with underscores in variable names.
     Anyone seen anything similar?
     Pspp-users mailing list

PGP Public key ID: 1024D/2DE827B3 
fingerprint = 8797 A26D 0854 2EAB 0285  A290 8A67 719C 2DE8 27B3
See or any PGP keyserver for public key.

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]