[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PSPP is not starting

From: Lena Mempel
Subject: PSPP is not starting
Date: Wed, 24 Apr 2013 14:40:12 -0700


I have now tried to install PSPP on my Mac for ages but I still can't make it 
work. I am using Mac OS X 10.8.2 and tried to install the version PSPP 0.7.8.  
for Mac OS X 10.6, which I found on The installation was successful 
but when I  try to open the program by double clicking nothing happens apart 
from a super short appearance of the icon in the doc. I also tried to run it 
via terminal but again nothing happens.
I have now tried to install, deinstall and install again for about three times 
and I just can't make it work.
Besides, I think the version for Mac 10.8 by J. Lavergne is no longer available 
because they are changing the website.
I really have no idea anymore, so could you please help me?
Thank you so much.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]