[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

first time w PSPP, MSWin7Pro, slow.

From: Sam Allen
Subject: first time w PSPP, MSWin7Pro, slow.
Date: Wed, 8 May 2013 15:32:27 -0600

Hi All,

I am attempting to run PSPP on Windows 7 Professional.  So far, it is working very slowly.

I am able to open a dataset, but am not able to operations do not work as expected.

[ background:

I initially downloaded a 32 bit version ("most recent version" on sourceforge).  I assumed that was the problem, so I un-installed and went with the most recent 64 bit version.  That didn't improve it.  I went to a 6 months old version, same. I tried "set /workspace 1000000." and "set /workspace 2500000." since I have 4 GB of RAM. It didn't make a difference.

At this point, I thought the program wasn't working at all, beyond opening a dataset.

To test it, I would run what I assume are simple operations (frequency, descriptive statistics).  I tried GUI and syntax.  (I could not figure out how to open the terminal from the .)  If I make a syntax error I get a quick report in the Output.

end of background]

[Here's what happens:

I install, works.  I open the program, works. I open a dataset (on local drive, on network drive, by GUI or by syntax) works.
I run a command from syntax, with incorrect syntax, works.
I set a weighting variable, works.
If I run a command with correct syntax, or select one using GUI (I tried recode, compute, frequency), it sits there. If I click on the window at all it starts to say "not responding" on the header and after that if I Alt+Tab to a different program, it won't open any PSPP windows at all for about 20 minutes. Then, after that, I can get the windows to open and minimize, but still see "not responding" and no result.

When it does work the only way I can copy content from the Output window is to use the File:export command.  I can only paste content into the syntax window from outside using the drop-down menu.

end of what happens]

Did I set something up incorrectly?

- Sam

reply via email to

[Prev in Thread] Current Thread [Next in Thread]