[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: RE: PSPP for windows doesn't save files (Charles Johnson)

From: arvvp
Subject: Re: RE: PSPP for windows doesn't save files (Charles Johnson)
Date: Sat, 03 Oct 2015 12:35:22 -0300

Thank you so much, John! Saving to C:\Temp worked fine.

De: address@hidden
Enviada: Sábado, 3 de Outubro de 2015 07:35
Para: address@hidden
Assunto: RE: PSPP for windows doesn't save files (Charles Johnson)

On Fri, Oct 02, 2015 at 06:03:21PM -0300, address@hidden wrote:
Hi, Charles. I did it. I installed the lats two 64 bits versions and the last 32 bits. All the time I did unisyalled and tried with other versions. The problem persists.
I always recieve those messages:

"error: Creating temporary file C:\Users\Andr??\Documents\test.sav.tmpdiMErt: No


This is an old problem. The problem is, You have non-ascii characters in your home path. This is an
annoying ongoing problem with the Windows port.

You can work around it, by either:

1. Saving to a path which has only ascii characters. Try C:\Temp\test.sav OR
2. Running pspp on a different operating system, such as GNU or GNU/Linux.
Note, that we don't recommend running on Windows. Whilst in general it
works well, occasionally issues arise. This is one of them.


such file or directory.


error: Error opening `C:\Users\Andr??\Documents\test.sav' for writing as a

system file: No such file or directory".


The computer used is a Dell Inspiron 3442. I'm not sure if the problem is related to dell computers, since??I also installed the last 64 bits version in a windows 10 HP computer and had no problems.





De: address@hidden
strong>Enviada: Sexta-feira, 2 de Outubro de 2015 22:52
Para: address@hidden
Assunto: RE: PSPP for windows doesn't save files (Charles Johnson)

> I have PSPP for Windows in another computer, Windows 10 64 bits, and it
> works properly.
> What do I do?

I would suggest uninstalling PSPPbr />If the PSPP directory still exists, delete it.
Then install PSPP again.

> Andr?
> Hello. At some time I had a similar problem in Windows 8. Did you try
> installing PSPP as an administrator?

That is not necessary. The installer detects if you are administrator and
install PSPP system wide if you are. If you install it as normal user it
will install the program only for the user which is used for installing.
This way PSPP can for instance be installed on la computers where you have
no administrator rights.

> You can also check where PSPP is installed.
> If you still have this problem, write a bug report. first see:
>" target="_blank"><br />> CJT

PS. Please don't send mail in HTML. As you can see it looks horrible and is difficult to read.

Avoid eavesdropping. Send strong encryted email.
PGP Public key ID: 1024D/2DE827B3
fingerprint = 8797 A26D 0854 2EAB 0285 A290 8A67 719C 2DE8 27B3
See or any PGP keyserver for public key.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]