[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [Qemu-devel] [PATCH v12 29/36] qobject: Rename qtype_co

From: Markus Armbruster
Subject: Re: [Qemu-block] [Qemu-devel] [PATCH v12 29/36] qobject: Rename qtype_code to QType
Date: Wed, 18 Nov 2015 19:25:18 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Eric Blake <address@hidden> writes:

> The name QType is more in line with our conventions for qapi
> types, and matches the fact that each enum member has a prefix
> of QTYPE_.
> Signed-off-by: Eric Blake <address@hidden>

At this point, the connection to QAPI is unobvious.

You can either point to CODING_STYLE, which ask for type names in
CamelCase, or to the next patch.

Patch looks good.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]