[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [PATCH v3 13/16] block/qcow2: Rename "fail_block" to ju

From: Stefan Hajnoczi
Subject: Re: [Qemu-block] [PATCH v3 13/16] block/qcow2: Rename "fail_block" to just "fail"
Date: Wed, 31 May 2017 11:36:35 +0100
User-agent: Mutt/1.8.0 (2017-02-23)

On Fri, May 26, 2017 at 06:55:15PM +0200, Max Reitz wrote:
> Now alloc_refcount_block() only contains a single fail label, so it
> makes more sense to just name it "fail" instead of "fail_block".
> Signed-off-by: Max Reitz <address@hidden>
> ---
>  block/qcow2-refcount.c | 14 +++++++-------
>  1 file changed, 7 insertions(+), 7 deletions(-)

Reviewed-by: Stefan Hajnoczi <address@hidden>

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]