[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [Qemu-devel] [PATCH v4 02/17] hbitmap: Rename serializa

From: John Snow
Subject: Re: [Qemu-block] [Qemu-devel] [PATCH v4 02/17] hbitmap: Rename serialization_granularity to serialization_align
Date: Thu, 6 Jul 2017 19:03:28 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.0

On 07/03/2017 11:10 AM, Eric Blake wrote:
> The only client of hbitmap_serialization_granularity() is dirty-bitmap's
> bdrv_dirty_bitmap_serialization_align().  Keeping the two names consistent
> is worthwhile, and the shorter name is more representative of what the
> function returns (the required alignment to be used for start/count of
> other serialization functions, where violating the alignment causes
> assertion failures).
> Signed-off-by: Eric Blake <address@hidden>

One of the two hard problems in computer science.

Reviewed-by: John Snow <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]