[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [Qemu-devel] [PATCH 5/5] include/block/block_int: Docum

From: Fabiano Rosas
Subject: Re: [Qemu-block] [Qemu-devel] [PATCH 5/5] include/block/block_int: Document protocol related functions
Date: Mon, 12 Mar 2018 19:26:13 -0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.5.2

On 2018-03-12 10:50, Max Reitz wrote:

> A driver doesn't need to be a protocol driver for this, and technically
> a protocol driver doesn't need to set this.  Maybe we should rename it
> to "filename_prefix"...?

Yes, something that is closer to the filename string and farther from
the notion of what defines a protocol would be good. I see "protocol
prefix" mentioned in block.c, maybe that would be a good middle


reply via email to

[Prev in Thread] Current Thread [Next in Thread]