qemu-block
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH v3 7/9] block/block-copy: rename start to offset in interface


From: Andrey Shinkevich
Subject: Re: [PATCH v3 7/9] block/block-copy: rename start to offset in interfaces
Date: Tue, 10 Mar 2020 17:55:31 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.4.1



On 10/03/2020 17:50, Max Reitz wrote:
On 06.03.20 08:38, Vladimir Sementsov-Ogievskiy wrote:
offset/bytes pair is more usual naming in block layer, let's use it.

Signed-off-by: Vladimir Sementsov-Ogievskiy <address@hidden>
Reviewed-by: Andrey Shinkevich <address@hidden>
Reviewed-by: Max Reitz <address@hidden>
---
  include/block/block-copy.h |  4 +-
  block/block-copy.c         | 84 +++++++++++++++++++-------------------
  2 files changed, 44 insertions(+), 44 deletions(-)

[...]

diff --git a/block/block-copy.c b/block/block-copy.c
index 4c947e548b..2b29131653 100644
--- a/block/block-copy.c
+++ b/block/block-copy.c
@@ -25,13 +25,13 @@
  #define BLOCK_COPY_MAX_MEM (128 * MiB)
static BlockCopyInFlightReq *find_conflicting_inflight_req(BlockCopyState *s,
-                                                           int64_t start,
-                                                           int64_t bytes)
+                                                          int64_t offset,
+                                                          int64_t bytes)

The alignment’s off now.

Max


After applying the patch, it looks aligned in my vim editor.
--
With the best regards,
Andrey Shinkevich




reply via email to

[Prev in Thread] Current Thread [Next in Thread]