[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Re: Hi ... & my first problems

From: Torsten E.
Subject: Re: [Qemu-devel] Re: Hi ... & my first problems
Date: Sun, 1 Aug 2004 17:33:00 +0200

Ronald schrieb am Sonntag, 1. August 2004 17:09:

> Le Sun, 01 Aug 2004 12:51:24 +0200, Torsten E. a écrit :
>> Good morning! :)
>> By pure chance I found this project, and was very interested. So I
>> downloaded some files yesterday, and wanted to give it a try today.
>> I'm running an Asus A7V8X Board, with an AMD 2200+ processor using
>> W2k SP4, and so I downloaded QemuInstall-0.6.0.exe plus some images.
>> After installing qemu, and unpacking those images as descibed on the
>> website, I wanted to start reactos - so I opened an command line,
>> went to qemu's directory, and typed-in:
>> qemu reactos-0.2.3.img
> [...]
>> Is there something wrong I'm doing?
> Try to add at least the path to the bios in the command:
> when in qemu directory: qemu.exe -L . reactos-0.2.3.img

Ah ... THANKS!
Now it works fine - I simply did what the website
(http://www.freeoszoo.org/download.php) said:
 Microsoft Windows: qemu.exe -hda guest_image_name.img -boot c -user-net
and Section 3.2 Quick Start (of the user guide):
 Download and uncompress the linux image (`linux.img') and type
 qemu linux.img

Now it works fine ... :)

Have a nice day

reply via email to

[Prev in Thread] Current Thread [Next in Thread]