[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Odd slirp behavior

From: Mike Tremoulet
Subject: [Qemu-devel] Odd slirp behavior
Date: Thu, 19 Aug 2004 12:50:57 -0500

All --

I'm having trouble with networking behavior on Windows.

Windows 2000 SP3
primary NIC is integrated ethernet adapter, shared via ICS to TAP adapter
wireless NIC is currently disconnected (no AP available)
TAP adapter (OpenVPN 2.0beta2) is alive, fixed at for ICS

Debian sarge
SLIRP networking

In a nutshell, something appears wrong with the name resolution.  My
/etc/resolv.conf in the guest is:

I've also tried it without the search.  Names do not resolve.  A check
with Ethereal shows the DNS queries to come out from the primary NIC
on my machine to ip, which exists nowhere on my machine or
network.  I don't know where that IP address is coming from or

I've also tried to set the nameserver to, to feed through
the TAP adapter, with no success.  I can ping that address and it
shows up as alive, but that's all.  I have also tried this with ICS
disabled, which has had no effect.

Any ideas?

-- Mike

reply via email to

[Prev in Thread] Current Thread [Next in Thread]