[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Alsa-lib not recognized?

From: Marcello 'R.D.O.' Magnifico
Subject: [Qemu-devel] Alsa-lib not recognized?
Date: Sat, 28 Aug 2004 23:15:39 +0200

Hi all,
got this while attempting to compile current CVS snapshot on a Slackware 9.1.

ld: cannot find -lasound

I appear having Alsa-lib installed and working. Have tried an upgrade via a 3rd party package from Linuxpackages.net, with no behavior change. Tried both alsa-lib 0.9.8 (stock from Slackware itself) and 1.0.2. Should I change something within
in order to have the library binary recognized? Strangely enough, nothing happens at object compile time, as include files seem to be recognized properly. Obviously, I have checked both my alsa-lib packages, and they naturally have their usual /usr/lib/libasound.so. version binary and symbolic links in their proper place. No surprise if this was the same problem of the guy who seems having no math library only at link time. Is GCC 3.2.3 SO buggy or what? Anyone has a clue to get out of this impasse?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]