[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] my win98se install

From: skunky
Subject: [Qemu-devel] my win98se install
Date: Sun, 10 Oct 2004 23:30:53 -0400 (EDT)

I installed win98se on the cvs version from a couple of days ago. (I'm just now getting to trying to make it ALL work)

Most of it works, with a few exceptions:

Using the sb16 or awe32 or compatible driver, which is what the windows plug and play code found, I get no sound. I've tried changing the resources manually, I've tried letting it use the "automatic" choices, it always comes up with: "This device is either not present, not working properly, or does not have all the drivers installed. (Code 10.)

Try upgrading the device drivers for this device."

If I remove the device, and re-run the hardware detection, I'll get
sb16: empty output buffer
sb16: empty output buffer
sb16: 0xfa is unknown

in the monitor, and when it reboots (because it's windows and demands to be rebooted) I'm right back where I started, sb16 driver, with the above listed "code 10" error.

-user-net works, and by adding my samba server IP as the "wins server", I can browse my network and mount shares. I get problems with oplocks so I've turned them off and all seems to be happy.

On boot, I can't get to my domain controller to log in, which is really odd, seeing as the domain controller is the wins server, and once we're up I can get to that.

Oh, and a minor issue:

qemu -h says "ctrl-shift toggle mouse and keyboard grab" 0.6.0 release, this was the case. with the cvs, it appears to have changed to ctrl-alt, which through me for a loop until I noticed it said "Press Ctrl-Alt to exit grab" up in the title bar. I assume this is just a documentation didn't get updated issue.

I also can't get to the monitor unless I do the -monitor stdio thing, but that may be because my window manager is eating the ctrl-alt-whatever

Jeff Schouten

reply via email to

[Prev in Thread] Current Thread [Next in Thread]