[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Major Problem

From: Elefterios Stamatogiannakis
Subject: Re: [Qemu-devel] Major Problem
Date: Mon, 18 Oct 2004 17:12:13 +0300
User-agent: Mozilla Thunderbird 0.8 (Windows/20040913)

 Try something like

qemu.exe -L . -pci -cirrusvga -user-net -cdrom c:\linux\linux.img

Also make sure you have the bios.bin and vgabios-cirrus.bin in the same directory.

 What you tried:

C:\progra~1\qemu\qemu C:\linux\linux.img

 Is not supposed to work (read the manual again).

address@hidden wrote:

My name is Andrew

Now straight to the point, i installed qemu, and i downloaded a linux suse 
image, tried to boot it, read the FAQ, and readme, i used the line at C prompt

C:\progra~1\qemu\qemu C:\linux\linux.img

and all i saw was a window coming up and then quickly closing, it happened so 
fast, i thought at first it was because i run windows from a raid device, but i 
also tried this on a friends machine, he has not got raid, and it did same 

I am using NTFS filing system and it is not comprised.

Anyway, i do not expect a response, but could you please address this issue.

This e-mail was to inform you of my problems i had with your program



Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

Qemu-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]