[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] KQEMU and Win98

From: Darryl Dixon
Subject: Re: [Qemu-devel] KQEMU and Win98
Date: Fri, 18 Feb 2005 16:32:41 +1300

Do we have any clear idea of why this fails?  Is it something to do with MS mixing 16/32bit code?  I also am happy to do whatever is necessary to debug and make it work.  Interestingly, whilst safe mode doesn't work, booting to the Win98 command prompt does.


On Fri, 2005-02-11 at 21:44 +0200, Hetz Ben Hamo wrote:
The windows 9x as guest is a known problem to Fabrice and he is working on it..


On Fri, 11 Feb 2005 20:12:13 +0200, Tony Watts <address@hidden> wrote:
> Hi
> I updated to the new version with KQEMU and I have problems running QEMU
> when the module is loaded. I am running Mandrake 10.2 with kernel
>, the guest system is Win98.
> It runs fine when not using the acceleration, but when I run it with the
> acceleration I get a very unhelpful "windows protection error". I have
> tried reinstallation, different amounts of memory and leaving the
> enable-sound and user-net out of the command line. This is my standard
> command line.
> /opt/bin/qemu -hda /mnt/oldlin2/harddisk.img -cdrom /dev/cdrom -boot c
> -m 256 -enable-audio -user-net -localtime
> I ran step-by-step startup and it seemed to load all the drivers fine,
> last one was msmouse.vxd then it went blank and then the protection
> fault. I can send that bootlog from win98 but am willing to dig deeper
> if someone can give me a pointer on how to obtain some debugging info.
> Great product :)
> Tony
> _______________________________________________
> Qemu-devel mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/qemu-devel

Qemu-devel mailing list
Darryl Dixon <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]