[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] qemu problem (you might be my last resort)

From: Stefan Kisdaroczi
Subject: Re: [Qemu-devel] qemu problem (you might be my last resort)
Date: Fri, 18 Mar 2005 17:44:38 +0100
User-agent: Mozilla Thunderbird 1.0 (Windows/20041206)


Did you try to set "-L" ?
-L path  // set the directory for the BIOS and VGA BIOS


Jim C. Brown wrote:
> On Fri, Mar 18, 2005 at 10:10:16AM +0100, Robin Pfeifer wrote:
>>>On Wed, Mar 09, 2005 at 09:06:22PM +0100, Robin Pfeifer wrote:
>>>>When I start qemu with the following command:
>>>>qemu -cdrom /dev/cdrom -boot d -snapshot -m 256
>>>>with any bootable CD in the drive, I only get a qemu window with the
>>>>tile 'qemu stopped'. I cannot get into the monitor by pressing ctrl +
>>>>alt + 2 or do anything else except ctrl + c in the terminal where I
>>>>started qemu to cancel it.
> Out of curiosity, does it work if you use an iso image instead of /dev/cdrom?
> If you "-boot a" from a floppy disk image, will that work or does it have the
> same error? (You can download a FreeDOS boot disk if u don't have a way to
> get a bootable floppy disk image).
>>>>The command used to work perfectly with various versions of qemu, but
>>>>now doesn't anymore. I've tried CVS versions after 0.6.1 stopped
>>>>working, but to no avail.
> Does using older versions of qemu work? (Sorry if I'm asking questions that
> you have already answered but I don't remember the original email).
>>>>At first only my user ID had the problem, and root worked - but then I
>>>>tried the -m 350 parameter with root, too, (not thinking, at the time,
>>>>that it could be the cause of the problem) and since then, root hasn't
>>>>been able to use qemu anymore either.
>>>if u add a new user, can that user use qemu (provided you don't try
>>"-m 350") ?
>>No, I tried that yesterday, but a new user gets the same error. Root
>>used not to get it when the user already did, but after using -m 350
>>with root, it no longer worked for root either.
> This is the most confusing thing of all.

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]