[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] RE: For the curious... Host: WinXP Home,Guest: Win2k3

From: Nathan Kunkee
Subject: [Qemu-devel] RE: For the curious... Host: WinXP Home,Guest: Win2k3
Date: Thu, 09 Mar 2006 21:23:43 -0600

When I used -std-vga, the activation worked.


Message: 7
Date: Sun, 05 Mar 2006 19:36:30 -0600
From: "Nathan Kunkee" <address@hidden>
Subject: [Qemu-devel] For the curious... Host: WinXP Home,      Guest: Win
        2k3 SP1+RC2
To: address@hidden
Message-ID: <address@hidden>
Content-Type: text/plain; format=flowed

Hi! For the curious, I was built QEMU from CVS sources and loaded the
following over the weekend:
Host: Win XP Home, 512M RAM, SP2, 2.4 GHz
Guest: Win 2003, SP 1 + RC 2 (trial version download from Microsoft)
My command line was:
start /b "qemu" .\qemu.exe -L . -m 192 -cdrom x11-03905.iso -hda disk1.img
-hdb disk2.img -localtime -net user -net nic,model=rtl8139 %1 %2

disk1.img and disk2.img are the same size and I created them with the built
in fsutil program.

My first reboot after setting up the image reported a disk error after the
BIOS check, and before any Windows stuff loaded. After a fresh start of
QEMU, I have not seen that error again.

However, Windows Activation will not run. I had not specified the network
card model during the initial install, and if there is a default, Windows
did not find it. So, the network card was added after the system was already
running, and the Activation program was waiting in the system tray. Whenever
I run the Activation program, part of the window loads, and the guest system
enters an infinite loop. Windows will eventually report this as STOP 0xEA on
the cirrus driver, dump physical memory, and reboot.

In contrast, Firefox runs just fine on the guest system.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]