[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] PIIX problems using libata.

From: Christian Melki
Subject: [Qemu-devel] PIIX problems using libata.
Date: Tue, 27 Feb 2007 10:43:00 -0000
User-agent: Thunderbird (X11/20060909)

Could not find any information about this anywhere.
I tried 0.9.0 and the latest snapshot. 070227 but to no

Running kernel:
# Serial ATA (prod) and Parallel ATA (experimental) drivers

I insert a qemu raw image which the bios detects..
Kernel boots and is running but doesn't detect the emulated drive.
I did not have this problem using the old IDE-layer.

The only things regarding the PIIX(3/4) i get from the kernel
during bootup is:

PCI quirk: region b000-b03f is claimed by PIIX4 ACPI
PCI quirk: region b100-b10f is claimed by PIIX4 SMB

PCI: PIIX3: Enabling Passive Release on 0000:00:01.0

But it doesn't detect the controller nor any drives...
I have tried with and without ACPI, with and without pci=routeirq

Seems like a kernel initialization problems with old PIIX4?

Any info would be much appreciated.. I tried to
search but couldn't find any concrete information about the problem.

Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]