[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] cannot make a Logitech E2500 webcam work

From: Francesco Potorti`
Subject: [Qemu-devel] cannot make a Logitech E2500 webcam work
Date: Wed, 01 Apr 2009 13:48:48 +0200

Hi all,

I have tried to read the docs and the past postings here, but I am
confused as much informations appears to be outdated.

I am running on Ubuntu a cutom compiled kernel 2.6.29-rc5 (yes, I know
that 2.6.29 is out, I have not had the time to recompile) and the Ubuntu
Jaunty package qemu 0.10.0.  Ubuntu has compiled qemu without kvm
support, because the standard jaunty 2.6.28 kernel does not support it.
So I run a kvm/qemu, and everything works well.

I have a Logitech E2500 webcam installed, which works under Ubuntu.  If
I attach it to the Windows XP Qemu guest, it sees it and even lights its
led, but no image appears (all black).  The webcam uses USB2.

Is there any hope to use a USB2 webcam under Qemu?

If yes, how can I help to debug the problem?  Should I start by
recompiling Qemu myself?  What info do you need to diagnose the problem?

Please answer in CC to me, as I am not subscribed to this list.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]