[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] MIPS(EL) broken on i386 Linux host?

From: Dirk Ullrich
Subject: [Qemu-devel] MIPS(EL) broken on i386 Linux host?
Date: Thu, 4 Feb 2010 08:40:23 +0100


I have a problem running a MIPS(EL) guest on a i386 linux host
(actually, on Debian testing with a 2.6.32 kernel) when using the
current Git master code for QEMU (compiled at the same Debian host).
The MIPS(EL) guests I have tried are those provided
http://people.debian.org/~aurel32/qemu/mips (both etch and lenny) and
http://people.debian.org/~aurel32/qemu/mipsel (lenny only). QEMU
crashs during booting after kernel initialization is completed. This
crash depends on the very combination described above: I have no
problems either
(1) Running the same guest systems on the same host system with a
0.11.x QEMU (0.12.2. fails too); or
(2) Run guests on the same hodst with the same QEMU version with other
architectures than MIPS(EL) (actually I've tried i386, ARM(EL),
(3) Run MIPS(EL) guests with the same QEMU on a AMD64 host.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]