[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Seabios dislikes -M isapc

From: Natalia Portillo
Subject: Re: [Qemu-devel] Seabios dislikes -M isapc
Date: Tue, 9 Feb 2010 23:27:00 +0000

2.x was "working", 3.x simply does not install, the rest need to check.

1.x NEVER worked, ironically, it is working in VirtualPC, the one that was the most OS/2 incompatible emulator/simulator.

El 09/02/2010, a las 22:41, malc escribió:

On Tue, 9 Feb 2010, Natalia Portillo wrote:

Xenix is currently working (when copied from real hardware).
As well Interactive UNIX and some other non-DOS from 8086 and 286 era.

I'm not really sure that operating systems (specially the 8086 ones that do
mmu functions in software) will be happy with the PCI bus present.

Same for first 386 operating systems (OS/2 2, UNIX, Xenix, so on).

News to me that OS/2 worked.. I don't quite remember which version
someone (you?) asked me to try on IRC a few years back, but it definitely
didn't work.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]